ID บทความ: 000089450 ประเภทข้อมูล: ข้อความแสดงข้อผิดพลาด การตรวจสอบครั้งล่าสุด: 20/05/2022

ข้อผิดพลาด: "ไม่พบเวอร์ชันที่ตรงกับข้อกําหนด Tensorflow~=2.4.1" เมื่อใช้งาน "install_prerequisites.sh"

BUILT IN - ARTICLE INTRO SECOND COMPONENT
สรุปข้อมูล

เวอร์ชัน Python ที่รองรับสําหรับชุดเครื่องมือ OpenVINO™ เวอร์ชัน 2021.4.2 LTS

คำอธิบาย
  1. ชุดเครื่องมือ OpenVINO™ และ Python* เวอร์ชั่น 3.9 ที่ติดตั้ง
  2. รันสคริปต์ install_prerequisites.sh
  3. พบข้อผิดพลาด:
    ERROR: Could not find a version that satisfies the requirement tensorflow~=2.4.1 (from versions: 2.5.0rc0, 2.5.0rc1, 2.5.0rc2, 2.5.0rc3, 2.5.0, 2.5.1, 2.5.2, 2.6.0rc0, 2.6.0rc1, 2.6.0rc2, 2.6.0, 2.6.1, 2.6.2, 2.7.0rc0, 2.7.0rc1, 2.7.0, 2.8.0rc0)
    ERROR: No matching distribution found for tensorflow~=2.4.1
  4. คําสั่ง Ran เพื่อติดตั้ง TensorFlow* 2.4.1:
    pip install tensorflow==2.4.1
  5. พบข้อผิดพลาด:
    ERROR: No matching distribution found for tensorflow==2.4.1
ความละเอียด

ไม่รองรับ Python เวอร์ชัน 3.9 สําหรับชุดเครื่องมือ OpenVINO™ เวอร์ชัน 2021.4.2 LTS

โปรดดู ข้อกําหนดของระบบใน Intel® Distributionแพ็คเกจนักพัฒนาชุดเครื่องมือ OpenVINO™ OpenVINO™

ผลิตภัณฑ์ที่เกี่ยวข้อง

บทความนี้จะนำไปใช้กับ 2 ผลิตภัณฑ์

เนื้อหาในหน้านี้เป็นการผสมผสานระหว่างการแปลเนื้อหาต้นฉบับภาษาอังกฤษโดยมนุษย์และคอมพิวเตอร์ เนื้อหานี้จัดทำขึ้นเพื่อความสะดวกของคุณและเพื่อเป็นข้อมูลทั่วไปเท่านั้นและไม่ควรอ้างอิงว่าสมบูรณ์หรือถูกต้อง หากมีความขัดแย้งใด ๆ ระหว่างเวอร์ชันภาษาอังกฤษของหน้านี้กับคำแปล เวอร์ชันภาษาอังกฤษจะมีผลเหนือกว่าและควบคุม ดูเวอร์ชันภาษาอังกฤษของหน้านี้