ID บทความ: 000088586 ประเภทข้อมูล: การแก้ไขปัญหา การตรวจสอบครั้งล่าสุด: 20/05/2022

เวอร์ชั่น OpenCL* ไม่ตรงกันระหว่างไลบรารี OpenCL* และแพลตฟอร์มที่ติดตั้ง

BUILT IN - ARTICLE INTRO SECOND COMPONENT
สรุปข้อมูล

ขั้นตอนด่วนในการอัพเกรดเวอร์ชันไลบรารี OpenCL

คำอธิบาย
  • ที่จริงแล้วกับOpenVINO™
  • ข้อผิดพลาดที่ได้รับ:

    your OpenCL library only supports OpenCL 2.1,
    but some installed platforms support OpenCL 3.0.
    Programs using 3.0 features may crash or behave unexpectedly

ความละเอียด

ติดตั้ง Intel® Graphics Compute Runtime เวอร์ชั่น 21.45.21574

ผลิตภัณฑ์ที่เกี่ยวข้อง

บทความนี้จะนำไปใช้กับ 2 ผลิตภัณฑ์

เนื้อหาในหน้านี้เป็นการผสมผสานระหว่างการแปลเนื้อหาต้นฉบับภาษาอังกฤษโดยมนุษย์และคอมพิวเตอร์ เนื้อหานี้จัดทำขึ้นเพื่อความสะดวกของคุณและเพื่อเป็นข้อมูลทั่วไปเท่านั้นและไม่ควรอ้างอิงว่าสมบูรณ์หรือถูกต้อง หากมีความขัดแย้งใด ๆ ระหว่างเวอร์ชันภาษาอังกฤษของหน้านี้กับคำแปล เวอร์ชันภาษาอังกฤษจะมีผลเหนือกว่าและควบคุม ดูเวอร์ชันภาษาอังกฤษของหน้านี้