ID บทความ: 000059927 ประเภทข้อมูล: ความสามารถในการทำงานร่วมกัน การตรวจสอบครั้งล่าสุด: 19/07/2021

เหตุใด CentOS* 7 จึงไม่รองรับโดย SDK Intel® Software Guard Extensions (Intel® SGX) ล่าสุด

BUILT IN - ARTICLE INTRO SECOND COMPONENT
สรุปข้อมูล

เวอร์ชัน GNU C คอมไพเลอร์* (GCC*) ที่ต้องใช้Intel® Software Guard Extensions (Intel® SGX) SDK

คำอธิบาย

ไม่สามารถระบุปัจจัยที่จํากัดการรองรับระบบปฏิบัติการของ Intel® Software Guard Extensions (Intel® SGX) SDK

ความละเอียด
  • คู่มือการติดตั้ง Intel SGX SDKระบุว่า: นักพัฒนา Intel® SGX ต้องการ GCC เวอร์ชั่น 7.3 หรือใหม่กว่า และ GNU Binutils ล่าสุดเพื่อแก้ไขปัญหาCVE-2020-0551ในการตัดต่อ
  • เวอร์ชันเริ่มต้นของ GNU C คอมไพเลอร์* (GCC*) ที่มีอยู่ในพื้นที่เก็บข้อมูล CentOS* 7 คือ 4.8.5 ซึ่งต่าเกินไป

ผลิตภัณฑ์ที่เกี่ยวข้อง

บทความนี้จะนำไปใช้กับ 1 ผลิตภัณฑ์

เนื้อหาในหน้านี้เป็นการผสมผสานระหว่างการแปลเนื้อหาต้นฉบับภาษาอังกฤษโดยมนุษย์และคอมพิวเตอร์ เนื้อหานี้จัดทำขึ้นเพื่อความสะดวกของคุณและเพื่อเป็นข้อมูลทั่วไปเท่านั้นและไม่ควรอ้างอิงว่าสมบูรณ์หรือถูกต้อง หากมีความขัดแย้งใด ๆ ระหว่างเวอร์ชันภาษาอังกฤษของหน้านี้กับคำแปล เวอร์ชันภาษาอังกฤษจะมีผลเหนือกว่าและควบคุม ดูเวอร์ชันภาษาอังกฤษของหน้านี้