ID บทความ: 000058875 ประเภทข้อมูล: ข้อความแสดงข้อผิดพลาด การตรวจสอบครั้งล่าสุด: 20/05/2022

พบข้อผิดพลาด "คําสั่งที่ไม่ถูกต้อง" เมื่อเรียกใช้งานตัวเพิ่มประสิทธิภาพโมเดลบนไบนารีโมเดล TensorFlow

สิ่งแวดล้อม

OpenVINO 2021.2.185 บอร์ดจัตุรัสขึ้นพร้อมPentium Intel N4200 (4 คอร์) Ubuntu 18.04.5 LTS

BUILT IN - ARTICLE INTRO SECOND COMPONENT
สรุปข้อมูล

ข้อจํากัดในการเรียกใช้งานตัวเพิ่มประสิทธิภาพโมเดลสําหรับ TensorFlow

คำอธิบาย

เกิดข้อผิดพลาดกับ คําสั่งที่ผิดกฎหมาย เมื่อเรียกใช้งานตัวเพิ่มประสิทธิภาพโมเดลโดยใช้รุ่น TensorFlow ต่างๆ

ความละเอียด

ไบนารีรุ่นสําเร็จรูป TensorFlow เปิดใช้งานด้วยคําแนะนําIntel® Advanced Vector Extensions (Intel® AVX) เมื่อคุณกําหนดค่า Model Optimizer โดยเรียกใช้สคริปต์ install_prerequisites หรือ install_prerequisites.tf พวกเขาจะดาวน์โหลดไบนารี TensorFlow prebuilt เท่านั้นด้วยคําสั่ง AVX โปรเซสเซอร์ Intel® Pentium® ซีรีส์ N (ก่อนหน้านี้มีชื่อว่า Apollo Lake) ไม่รองรับ AVX ดังนั้น โปรเซสเซอร์เหล่านี้จึงไม่รองรับไบนารีสําเร็จรูป TensorFlow

ผลิตภัณฑ์ที่เกี่ยวข้อง

บทความนี้จะนำไปใช้กับ 2 ผลิตภัณฑ์

เนื้อหาในหน้านี้เป็นการผสมผสานระหว่างการแปลเนื้อหาต้นฉบับภาษาอังกฤษโดยมนุษย์และคอมพิวเตอร์ เนื้อหานี้จัดทำขึ้นเพื่อความสะดวกของคุณและเพื่อเป็นข้อมูลทั่วไปเท่านั้นและไม่ควรอ้างอิงว่าสมบูรณ์หรือถูกต้อง หากมีความขัดแย้งใด ๆ ระหว่างเวอร์ชันภาษาอังกฤษของหน้านี้กับคำแปล เวอร์ชันภาษาอังกฤษจะมีผลเหนือกว่าและควบคุม ดูเวอร์ชันภาษาอังกฤษของหน้านี้